$re = '/\?\s?/';
$str = 'Hi. How are you? What time is it? Beep?';
$subst = "?\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;