using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\n";
string input = @"zoom Account
thomas.quelle@wissens-piloten.de
iJ&US*5X!^A@@2tk9!42
WL - tq@itworks-rahden.de
DV
Drohneweg 10
32369 Rahden
NextCloud Austauschordner
https://cloud.wissens-piloten.com/index.php/s/qF79YGHk6Ds9ytX
Passwort: B+ek:=,)iP^=9XM^dV&Y2902
Test Von Thomas Q. ";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}