package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\n`)
var str = `zoom Account
thomas.quelle@wissens-piloten.de
iJ&US*5X!^A@@2tk9!42
WL - tq@itworks-rahden.de
DV
Drohneweg 10
32369 Rahden
NextCloud Austauschordner
https://cloud.wissens-piloten.com/index.php/s/qF79YGHk6Ds9ytX
Passwort: B+ek:=,)iP^=9XM^dV&Y2902
Test Von Thomas Q. `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}