$re = '/\n/m';
$str = 'zoom Account
thomas.quelle@wissens-piloten.de
iJ&US*5X!^A@@2tk9!42
WL - tq@itworks-rahden.de
DV
Drohneweg 10
32369 Rahden
NextCloud Austauschordner
https://cloud.wissens-piloten.com/index.php/s/qF79YGHk6Ds9ytX
Passwort: B+ek:=,)iP^=9XM^dV&Y2902
Test Von Thomas Q. ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);