using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\D+(\d+)";
string input = @"""PlusContent""
""PlusArchieve""
""PlusContent1""
""PlusArchieve1234""
""PlusArchieve123""";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}