package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\D+(\d+)`)
var str = `"PlusContent"
"PlusArchieve"
"PlusContent1"
"PlusArchieve1234"
"PlusArchieve123"`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}