#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<!\/)\b([^\/ ]+)\/([^\/ ]+)\b(?!\/)"
Local $sString = ""/* something */ example/123 anotherexample123/456 url/link/to/somewhere ""
Local $sSubst = "$1\\ \/$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)