# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\$\(\s*?["']([^"']+?)["']\s*?\)\.live\(\s*?["']([^"']+?)["'][^\(]+?\(/$(document.body).on("$2", "$1", function(/g;t' <<< "$(\".delete_package\").live(\"click\", function() {
// this is a test
}
$(\".add_package\").live( \"mouseout\", function(e) {
// this is a test
}
$( \".ccc_package\" ).live( \"mouseover\", function(e, x) {
// this is a with var e + x
}
"