#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\$\(\s*?["']([^"']+?)["']\s*?\)\.live\(\s*?["']([^"']+?)["'][^\(]+?\("
Local $sString = "$(".delete_package").live("click", function() {" & @CRLF & _
" // this is a test" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
"$(".add_package").live( "mouseout", function(e) {" & @CRLF & _
" // this is a test" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
"$( ".ccc_package" ).live( "mouseover", function(e, x) {" & @CRLF & _
" // this is a with var e + x" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = "$(document.body).on("$2", "$1", function("
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)