package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\d\d)\/(\d\d)\/(\d\d\d\d)`)
var str = `11/16/1954`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}