$re = '/(\d\d)\/(\d\d)\/(\d\d\d\d)/m';
$str = '11/16/1954';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;