const regex = /(\d\d)\/(\d\d)\/(\d\d\d\d)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(\\d\\d)\\\/(\\d\\d)\\\/(\\d\\d\\d\\d)', 'gm')
const str = `11/16/1954`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);