# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?:<!--.*?-->|<style[\S\s\n]*?<\\/style>|<script[\S\s\n]*?<\\/script>|rgb\(\d+,\x20\d+,\x20\d+\))(*SKIP)(*F)|\((.+?)\)\s*again/$1 - again/gm;t' <<< "<!-- (Male) -->
<p>(Malē) again</p>
<p style=\"font-family: "verdana"; font-size: 18px; color: rgb(0, 0, 0);\">Malē again</p>
<style>
code {
font-family: "verdana";
font-size: 18px;
color: black;
font-weight: bold !important;
line-height: 1.6 !important;
}
@media (min-width: 1281px) {
code {
font: 24px \"verdana\" bold !important;
}
}
</style>
<script type=\"text/javascript\">
function googleTranslateElementInit() {
new google.translate.TranslateElement({pageLanguage: 'en'}, 'google_translate_element');
}
</script>"