using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*?XY_Universit.";
string input = @"XY_Universit�-WWWWW-ZZZZZ askdja XY_Universit�-WWWWW-ZZZZZ";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}