const regex = /(close_app|open_app)/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(close_app|open_app)', '')
const str = `https://app.twinpush.com/api/v2/apps/f1ad9f0348ea3149/devices/147680904a9a9f66/open_app
`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);