using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""(\S+)""\s*=\s*""([^""]*)"";";
string input = @"/* Remove */
""REMOVE"" = ""Lös \
ch \
en \
"";
/* Remove */
""REMOVE"" = ""Löschen \
"";";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}