re = /"(\S+)"\s*=\s*"([^"]*)";/
str = '/* Remove */
"REMOVE" = "Lös \\
ch \\
en \\
";
/* Remove */
"REMOVE" = "Löschen \\
";'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end