#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?s)<b>(.*)<\/b>"
Local $sString = "somestring<b>Test:<br>" & @CRLF & _
"EUR/USD - "Expect for <i>PRICE BREAKOUT</i>"<br>" & @CRLF & _
"Sell : 1.06809<br>" & @CRLF & _
"Target : 1.06309<br>" & @CRLF & _
"Stop Loss : 1.07309</b><br>rest of html"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")