package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?s)<b>(.*)<\/b>`)
var str = `somestring<b>Test:<br>
EUR/USD - "Expect for <i>PRICE BREAKOUT</i>"<br>
Sell : 1.06809<br>
Target : 1.06309<br>
Stop Loss : 1.07309</b><br>rest of html`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}