#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^@([A-z1-9_\-\.]*?)\ *:\ *\"?(.*?)\"?;$"
Local $sString = "@Title : "BinarSkugga";" & @CRLF & _
"@Username : "Test";"
Local $sSubst = "\1 -> \2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)