$re = '/^@([A-z1-9_\-\.]*?)\ *:\ *\"?(.*?)\"?;$/m';
$str = '@Title : "BinarSkugga";
@Username : "Test";';
$subst = "\1 -> \2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;