import Foundation
let pattern = #"^@([A-z1-9_\-\.]*?)\ *:\ *\"?(.*?)\"?;$"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
@Title : "BinarSkugga";
@Username : "Test";
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\1 -> \2"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)