#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "^(_{2}\([\'\"]{1})([a-zA-Z1-9\s%\_\'\.\,(\"\))*\(\=\>\$\-\!]*[(\){1,3})*(\'\)*)(\){1,3})*(\"\))*]+)"
Local $sString = "__('Register and apply for %job_title%', array('%job_title%' => $job->getTitle()));" & @CRLF & _
"__("Invalid File".$something." Extension");" & @CRLF & _
"__("Employers9");" & @CRLF & _
"_sometime" & @CRLF & _
"" & @CRLF & _
"__('Please read the Privacy Policy and tick $the %ceva%box to say you have done so.!')" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"__('Register and apply for %job_title%', array('%job_title%' => $job->getTitle())) " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")