$re = '/root\/';
$str = 'root 16899 0.0 0.0 32776 1992 pts/8 S 17:49 0:00 /usr/sbin/pppd
460800 modem crtscts defaultroute usehostname -detach user entelpcs noipdefault call wvdial usepeerdns idle 0 logfd 8
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);