#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=[a-zA-Z])(\n)"
Local $sString = "Chapter 1" & @CRLF & _
"" & @CRLF & _
"Lorem ipsum dolor sit amet, consectetur adipisci" & @CRLF & _
"ng elit, sed do eiusmod tempor incididunt ut la" & @CRLF & _
"bore et dolore magna aliqua. Ut enim ad minim ve" & @CRLF & _
"niam, quis nostrud exercitation ullamco labo ris" & @CRLF & _
"nisi ut aliquip ex ea commodo consequat. " & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Chapter 2" & @CRLF & _
"" & @CRLF & _
"Lorem ipsum dolor sit amet, consectetur adipisci" & @CRLF & _
"ng elit, sed do eiusmod tempor incididunt ut la" & @CRLF & _
"bore et dolore magna aliqua. Ut enim ad minim ve" & @CRLF & _
"niam, quis nostrud exercitation ullamco labo ris" & @CRLF & _
"nisi ut aliquip ex ea commodo consequat. " & @CRLF & _
"" & @CRLF & _
"Lorem ipsum dolor sit amet, consectetur adipisci" & @CRLF & _
"ng elit, sed do eiusmod tempor incididunt ut la" & @CRLF & _
"bore et dolore magna aliqua. Ut enim ad minim ve" & @CRLF & _
"niam, quis nostrud exercitation ullamco labo ris" & @CRLF & _
"nisi ut aliquip ex ea commodo consequat. "
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)