package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[A-Za-z]`)
var str = `aosif$!oias832unaca818`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}