$re = '/(ux|\s{2})/i';
$str = 'amenagement intérieur rangement james bont express plur
bertaux another word ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);