# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[^,]+(?=,162,1\);)/'2015-04-02 10:46:28'/gm;t' <<< "4.13723725115740744492e+04,162,1);"