$re = '/[^,]+(?=,162,1\);)/m';
$str = '4.13723725115740744492e+04,162,1);';
$subst = "'2015-04-02 10:46:28'";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;