#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)[^,]+(?=,162,1\);)"
Local $sString = "4.13723725115740744492e+04,162,1);"
Local $sSubst = "'2015-04-02 10:46:28'"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)