#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?=\D)\/(?<=\D)"
Local $sString = "hello/world" & @CRLF & _
"12/hello" & @CRLF & _
"hello/12" & @CRLF & _
"14/23" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)