using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([0-9,]+)\)";
string input = @"MINI (0)
XS (0,5)
S (1-2)
L (1 person 1 sprint, 10)
XL (2 persons 1 sprint, 20)
TOO LARGE (100)";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}