#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?mu)^(К?[0-9\s]+).*?Ламінат\s([\w\s()\/.]+|Х Galaxy 4V)\s([\p{L}\s.']+)"
Local $sString = "4590 Ламінат Fiori Aqua Zero Дуб Iris фаска (1,67 м2)/5 шт" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")