using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(.*)";
string input = @"https://senvang.asia/màn-hình-led/?p=10trieu
https://senvang.asia/màn-hình-led/
https://senvang.asia/lien-he/
https://senvang.asia/lien-he
https://senvang.asia/lien-he/xinchafo
https://senvang.asia/liên-con-hệ-nhà-bà-lạc/?p=10trieu
https://senvang.asia/m%C3%A0n-h%C3%ACnh-led/trong-nh%C3%A0/li%C3%AAn-con-h%E1%BB%87-nh%C3%A0-b%C3%A0-l%E1%BA%A1c
https://senvang.asia/màn-hình-led/?p=10trieu
https://senvang.asia/màn-hình-led/trong-nhà/?p=duoi-10-trieu";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}