const regex = new RegExp('/(?=[^/]{5}(?:/| |$))', 'gm')
const str = `07070 should give me 07070
07070/01010 should give me 07070 01010
0/0/0/BBBBB should give me 0/0/0 BBBBB
AAAAA/BBBBB/CCCCC should give me AAAAA BBBBB CCCCCC`;
const subst = ` `;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);