package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(?:\S+\s){4}(?<fifthword>\S+)\s(?<sixthword>\S+)`)
var str = `2023-01-22T08:50:53.642034+02:00 Forwarder-Kali sudo: meow : user NOT in sudoers ; TTY=pts/3 ; PWD=/root ; USER=root ; COMMAND=/usr/bin/cat /etc/passwd `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}