# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?!array\(\n *)array\(\n* *(.*)\)([,;])*/[$1]$2/gm;t' <<< "case 'current_operations':
$array = array(
array('stage_of_development', $this->AB->getTextRep('devstage')),
array('employees', $this->AB->getCompanyProp('employeesnumber')),
array('profitability', $this->AB->getTextRep('profitability'))
);
$icon = 'icon-aim';
break;"