package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(.|\n){240,}$()`)
var str = `12345678901234567890123456789012345678901234567890
12345678901234567890123456789012345678901234567890
12345678901234567890123456789012345678901234567890
12345678901234567890123456789012345678901234567890
123456789012345678901234567890123456`
var substitution = "$2(\$2)is for replace all text with nothing (remoove all text)"
fmt.Println(re.ReplaceAllString(str, substitution))
}