#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[a-z]ass"
Local $sString = "aasstrail zassone "
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)