using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[a-z]ass";
string substitution = @"";
string input = @"aasstrail zassone ";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}