package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[a-z]ass`)
var str = `aasstrail zassone `
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}