$re = '/[a-z]ass/';
$str = 'aasstrail zassone ';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;