#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^[^A-Z]*[A-Z][^A-Z]*"
Local $sString = "They won. Elles gagnèrent." & @CRLF & _
"They won. Ils ont gagné." & @CRLF & _
"They won. Elles ont gagné." & @CRLF & _
"Tom came. Tom est venu." & @CRLF & _
"Tom died. Tom est mort." & @CRLF & _
"Tom knew. Tom savait." & @CRLF & _
"Tom left. Tom est parti." & @CRLF & _
"Tom left. Tom partit." & @CRLF & _
"Tom lied. Tom a menti." & @CRLF & _
"Tom lies. Tom ment." & @CRLF & _
"Tom lost. Tom a perdu." & @CRLF & _
"Tom paid. Tom a payé."
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)