import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = "^[^A-Z]*[A-Z][^A-Z]*";
final String string = "They won. Elles gagnèrent.\n"
+ "They won. Ils ont gagné.\n"
+ "They won. Elles ont gagné.\n"
+ "Tom came. Tom est venu.\n"
+ "Tom died. Tom est mort.\n"
+ "Tom knew. Tom savait.\n"
+ "Tom left. Tom est parti.\n"
+ "Tom left. Tom partit.\n"
+ "Tom lied. Tom a menti.\n"
+ "Tom lies. Tom ment.\n"
+ "Tom lost. Tom a perdu.\n"
+ "Tom paid. Tom a payé.";
final String subst = "";
final Pattern pattern = Pattern.compile(regex, Pattern.MULTILINE);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceAll(subst);
System.out.println("Substitution result: " + result);
}
}