re = /^[^A-Z]*[A-Z][^A-Z]*/m
str = 'They won. Elles gagnèrent.
They won. Ils ont gagné.
They won. Elles ont gagné.
Tom came. Tom est venu.
Tom died. Tom est mort.
Tom knew. Tom savait.
Tom left. Tom est parti.
Tom left. Tom partit.
Tom lied. Tom a menti.
Tom lies. Tom ment.
Tom lost. Tom a perdu.
Tom paid. Tom a payé.'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result