package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[^A-Z]*[A-Z][^A-Z]*`)
var str = `They won. Elles gagnèrent.
They won. Ils ont gagné.
They won. Elles ont gagné.
Tom came. Tom est venu.
Tom died. Tom est mort.
Tom knew. Tom savait.
Tom left. Tom est parti.
Tom left. Tom partit.
Tom lied. Tom a menti.
Tom lies. Tom ment.
Tom lost. Tom a perdu.
Tom paid. Tom a payé.`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}