package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\b's\b`)
var str = `Python's Programming: is very easy to learn in str.`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}