#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?x)(?<![^/\[|=<>!+*-])([a-zA-Z][a-zA-Z\d_.:-]*)" & @CRLF & _
"|" & @CRLF & _
"(?<=\s(?!and|or|mod|div))([a-zA-Z][a-zA-Z\d_.:-]*)"
Local $sString = "dfd[dfdf=dsds/@dds/sds+sdsds ]/dsds"
Local $sSubst = "*[local-name()='\1\2']"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)