$re = '/(?=\S([^a-zа-яё0-9\s])(?=\S|$))/iu';
$str = 'fdlfkjrj745*&^$*(fff fds09 4*wj9 j9jttgsg95349[s-0)(*(%_#
apple,Iphone wesgfesrg ,123
ЭЭЭ,ЭЭЭ валиден
ЭЭЭ ,ЭЭЭ не валиден
ЭЭЭ, ЭЭЭ не валиден
ЭЭЭ , ЭЭЭ не валиден';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);