#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?u)<t(d|r)>"
Local $sString = "<table><tr><td>Cell text</td></tr><tr>"
Local $sSubst = "\n<t\1>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)